「おてがる更新エンカくんぷらす!」動作環境

おてがる更新エンカくんぷらす!をインストールするには、以下のサーバ環境が必要です。

OS Linux、FreeBSD
WEBサーバ Apache1.3 , 2.x系
データベース MySQL バージョン4.1.11以上
スクリプト言語 PHP バージョン4.3.11~5.2.4
以下のサポート、拡張モジュールが有効であること。
session
mbstring
mysql

PHPに以下の設定がされていること。
file_uploads=On
enable_dl=On
safe_mode=Off
Thread safe=disabled

お使いのサーバ上で動作するかどうかご不明な場合は、ご契約いただいているレンタルサーバ業者にお確かめください。
もしお使いのサーバに導入できない場合は、おてがるエンカくんシリーズに最適化された、当社のレンタルサーバをご検討ください。
レンタルサーバについて詳しくは、こちらのお問い合わせフォームよりお問い合わせください。


お客様に満足いただけるホームページをご提供できるよう様々なご提案をさせていただきます。
CMSの導入や製品、サーバに関するお問い合わせ・ご相談などお気軽にこちらのお問い合わせフォームからお問い合わせください。

お問い合わせ・お見積もりはこちら